Short service interruption followed by performance degradation
Incident Report for Bugfender
Resolved
The incident is now resolved and performance is back to normal. Thanks for your patience and sorry for the inconvenience caused.
Posted Oct 11, 2024 - 19:01 UTC
Monitoring
We have identified the source of the incident and have pinned it down to a network maintenance task that went wrong, bringing some of the server's connectivity down. Therefore, the incident should not reoccur.
The system is still recovering from the failure and is slower than usual.
We will continue to monitor the performance until it's back to normal.
Posted Oct 11, 2024 - 17:32 UTC
Update
Our systems recovered automatically and the service is back up, after less than two minutes. However, the performance can be worse than usual until full recovery. We're still investigating which systems were affected and why.
Posted Oct 11, 2024 - 17:16 UTC
Investigating
We're experiencing an outage and are currently looking into the issue.
Posted Oct 11, 2024 - 17:05 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.