Dashboard and API are unavailable

Incident Report for Bugfender

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 24, 2026 - 18:52 UTC

Update

We are continuing to investigate the issues, seems there's a power outage in the main datacenter.
Posted May 24, 2026 - 17:58 UTC

Investigating

We're experiencing an outage and are currently looking into the issue.
Posted May 24, 2026 - 14:00 UTC
This incident affects: Web dashboard (dashboard.bugfender.com) and Log ingestion API.