Network packet loss
Incident Report for Bugfender
Resolved
Our network provider resolved the issue within 5 minutes.
We have kept monitoring and not seen any more errors for more than 90 minutes, therefore we're closing the issue.
We're sorry for any inconvenience caused.
Posted Jul 25, 2023 - 11:33 UTC
Investigating
Our upstream network provider informs us that one of their core routers is down and some of the packets are being lost. Connectivity is only affected from some geographies and is intermittent.
Posted Jul 25, 2023 - 09:59 UTC
This incident affected: Public website (bugfender.com), Web dashboard (dashboard.bugfender.com), and Log ingestion API.