Intermittent connection issues
Incident Report for Bugfender
Postmortem

Update 2024-01-16 10:03 (UTC): a caching error when addressing the incident caused some devices to stop sending logs. We have resolved the caching issue.

Posted Jan 16, 2024 - 10:04 UTC

Resolved
The service is now stable and we have applied some improvements to reduce load. The incident is now resolved.
We will continue to monitor as usual. Thanks for your patience and sorry for the inconvenience caused.
Posted Jan 15, 2024 - 20:55 UTC
Monitoring
The issue has been identified and resolved. We will continue to monitor performance over the next hours and will apply additional improvements over the next hours/days.
Posted Jan 15, 2024 - 18:48 UTC
Update
We continue to investigate the issue. It has not reappeared in the last hours.
Posted Jan 15, 2024 - 17:08 UTC
Investigating
The dashboard and API sometimes reject connections with various error messages. This is happening for a few minutes every few hours, so the application is mostly usable outside those events.
Our engineers are currently investigating.
Posted Jan 15, 2024 - 12:49 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.