Bugfender dashboard not accesible

Incident Report for Bugfender

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2026 - 10:15 UTC

Investigating

The engineers are still working to understand and fix the problem. Log ingestion has been paused for a few minutes to allow the servers to stabilize.
Posted Mar 20, 2026 - 09:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2026 - 08:21 UTC

Investigating

We are currently investigating this issue, log ingestion seems to be working fine.
Posted Mar 20, 2026 - 07:31 UTC
This incident affects: Web dashboard (dashboard.bugfender.com) and Log ingestion API.