Issues Processing Slowdown

Incident Report for Bugfender

Resolved

We identified the source of the error and applied a fix. The processing of issues is now back to normal.
We're sorry for the inconvenience caused.
Posted Jan 28, 2025 - 11:07 UTC

Identified

We’ve identified a slowdown in our issue and crash processing pipelines. The engineering team has pinpointed the root cause and is actively working on a fix.
Posted Jan 28, 2025 - 09:00 UTC
This incident affected: Log ingestion API.