Dashboard and API are unavailable

Incident Report for Bugfender

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 08:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 24, 2026 - 08:24 UTC

Investigating

We're experiencing an outage and are currently looking into the issue.
Posted Mar 24, 2026 - 08:22 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.