Dashboard and API are unavailable

Incident Report for Bugfender

Resolved

This incident has been resolved.
Posted Dec 27, 2025 - 07:35 UTC

Investigating

We're experiencing an outage and are currently looking into the issue.
Posted Dec 27, 2025 - 07:29 UTC
This incident affected: Web dashboard (dashboard.bugfender.com) and Log ingestion API.