API is unavailable

Incident Report for Bugfender

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 15:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 15:09 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 24, 2025 - 15:02 UTC

Identified

The dashboard is operational.

Our log processing infrastructure is running behind due to a database migration that is taking longer than planned. This is causing that the logs sent to our servers are not shown in the dashboard. No logs have been lost, they will be sent by end-user devices as soon as the API is back up.

We're working on a prompt resolution.
Posted Mar 24, 2025 - 14:14 UTC

Investigating

We're experiencing an outage and are currently looking into the issue.
Posted Mar 24, 2025 - 14:08 UTC
This incident affected: Log ingestion API.